Announcement

Collapse
No announcement yet.

Top

Collapse

Logitech Keyboard Problem.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logitech Keyboard Problem.

    Hi all...I just got a new Logitech PS/2 Media Keyboard and I'm running a US version of XPproSP1a. Even though the keyboard is Japanese, after I install the software for the media buttons, the keyboard layout reverts back to the US layout. I can't seem to fix this.

    I've tried rolling back the driver to the Japanese layout in Control Panel but then the media keys don't work anymore. Anyone know a fix for this?

  • #2
    In the language settings install the Japanese IME, if you don't have it. Set it to use a Japanese keyboard. Then delete the English Keyboard and language one. Japanese has romaji which is the same as English's roman charecters. That should keep your keyboard from switching back. Every thing you need is in the language settings.

    Comment


    • #3
      Nice one...Will try that when I get home from work. Never thought of uninstalling the English keyboard layout cos the default is already at IME with Japanese layout so I though it shouldn't matter...Thanks.

      Comment

      Working...
      X