Announcement

Announcement Module
Collapse
No announcement yet.

Top

Top Module
Collapse

Router Help

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Router Help

    So I have recently moved to Japan and am staying with a host family who has cable internet but no router. I figured I would solve the issue of not being able to use the internet on my laptop by buying a wireless router. This, however, has not worked very well so far for me.

    -I purchased an Elecom Logitec LAN-W300N/R Slim Router in Akihabara.
    -I have a static IP address from my ISP (Ichikawa Cable Network)
    -I cant seem to get internet to work

    Ive tried to input the static ip, default gateway, subnet, and dns info in the router config but nothing happens. I dont know if its a problem with the fact that its a static IP as I have never dealt with those before, the ISPs in Japan not liking routers, or the router itself being unusual. Also, all of these steps were performed on the Japanese family computer using an ethernet connection from the modem to the router to the computer. When connected directly from the modem to the computer everything works fine, when going through the router I get nothing. If anyone has any insight on the matter let me know. Thanks.

  • #2
    Originally posted by xxb3nxx View Post
    So I have recently moved to Japan and am staying with a host family who has cable internet but no router. I figured I would solve the issue of not being able to use the internet on my laptop by buying a wireless router. This, however, has not worked very well so far for me.

    -I purchased an Elecom Logitec LAN-W300N/R Slim Router in Akihabara.
    -I have a static IP address from my ISP (Ichikawa Cable Network)
    -I cant seem to get internet to work

    Ive tried to input the static ip, default gateway, subnet, and dns info in the router config but nothing happens. I dont know if its a problem with the fact that its a static IP as I have never dealt with those before, the ISPs in Japan not liking routers, or the router itself being unusual. Also, all of these steps were performed on the Japanese family computer using an ethernet connection from the modem to the router to the computer. When connected directly from the modem to the computer everything works fine, when going through the router I get nothing. If anyone has any insight on the matter let me know. Thanks.
    What type of Laptop and OS? Did you restart everything after set up? If you did not try it this way: Turn everything off. Make sure that the router is still connected to your host family`s computer!- First start the family computer-(wait until it has completely restarted) -Second start your router (wait for it to go thru its paces ), Finally start your laptop.

    Let us know, if that did it.

    Comment


    • #3
      Originally posted by BackDoor_Man View Post
      What type of Laptop and OS? Did you restart everything after set up? If you did not try it this way: Turn everything off. Make sure that the router is still connected to your host family`s computer!- First start the family computer-(wait until it has completely restarted) -Second start your router (wait for it to go thru its paces ), Finally start your laptop.

      Let us know, if that did it.
      The computers are both running Windows 7, and I just tried one more time to reset everything and turn it back on to no avail.

      Is that even the correct procedure for configuring a router when you have a static IP? Are you supposed to manually input all of the ISP provided information?

      Its just really weird that the computer would have an internet connection connecting directly from the modem but not when connecting through the router. And for the time being I havent even really worried about my laptop so much because it would be pointless to have internet in my room at the cost of the computer having no internet available to it.

      Any other suggestions?

      Comment


      • #4
        Originally posted by xxb3nxx View Post
        The computers are both running Windows 7, and I just tried one more time to reset everything and turn it back on to no avail.

        Is that even the correct procedure for configuring a router when you have a static IP? Are you supposed to manually input all of the ISP provided information?

        Its just really weird that the computer would have an internet connection connecting directly from the modem but not when connecting through the router. And for the time being I havent even really worried about my laptop so much because it would be pointless to have internet in my room at the cost of the computer having no internet available to it.

        Any other suggestions?
        If you're sure you have a static IP from the ISP...

        You configured the static info in the WAN side configuration in the router.

        You configured the router to be a DHCP server on the LAN side with a private IP address pool.

        You configured the PC to grab it's IP info dynamically from DHCP instead of using the previously configured static IP data...

        Right?

        Comment


        • #5
          I got one of those as well. They are absolutely SH!t. You can fiddle with settings all you want and it will just not budge to get going. Generally it is est to leave it to automatically discover and don't use static IP. The ip they give you is not static.

          A combination of reseting to factory defaults, unplugging everything and fiddling around will get stuff to work after a while.

          If you still cannot get things going pm me and I will send you a backup of mines setup. This works everytime on mine to restore backups rather than doing everything from the start. Load of crap that they are.

          I got fed up struggling after a few times and now just run wires through the house with an old computer that I converted into a router and firewall. Much less hassle.

          Comment


          • #6
            Originally posted by iago View Post
            If you're sure you have a static IP from the ISP...

            You configured the static info in the WAN side configuration in the router.

            You configured the router to be a DHCP server on the LAN side with a private IP address pool.

            You configured the PC to grab it's IP info dynamically from DHCP instead of using the previously configured static IP data...

            Right?
            Yes.

            Im pretty sure (specified a range of like 192.168.2.101 to 192.168.2.200 or something I think).

            Yes.

            Originally posted by ericson View Post
            I got one of those as well. They are absolutely SH!t. You can fiddle with settings all you want and it will just not budge to get going. Generally it is est to leave it to automatically discover and don't use static IP. The ip they give you is not static.

            A combination of reseting to factory defaults, unplugging everything and fiddling around will get stuff to work after a while.

            If you still cannot get things going pm me and I will send you a backup of mines setup. This works everytime on mine to restore backups rather than doing everything from the start. Load of crap that they are.

            I got fed up struggling after a few times and now just run wires through the house with an old computer that I converted into a router and firewall. Much less hassle.
            Im more apt to believe this, Ill prob be PMing here shortly just to give that a try...

            Comment


            • #7
              Originally posted by xxb3nxx View Post
              Yes.

              Im pretty sure (specified a range of like 192.168.2.101 to 192.168.2.200 or something I think).

              Yes.



              Im more apt to believe this, Ill prob be PMing here shortly just to give that a try...
              lol ben fix ur ____e brah

              Comment


              • #8
                Originally posted by Fishmin View Post
                lol ben fix ur ____e brah
                ...lolwut?

                Comment


                • #9
                  don't change any of the settings on the router...

                  ...reset it back to factory default settings; then just plug it into the modem; should then work, but remember to then configure your wireless security settings for the router.

                  Comment


                  • #10
                    Originally posted by tone View Post
                    ...reset it back to factory default settings; then just plug it into the modem; should then work, but remember to then configure your wireless security settings for the router.
                    Well, he did not manage to get it going after getting it new. Guys seriously I have worked in networking for a while and am still doing it for some cash on the side, these series of routers DON'T play nice. Anything is better than these. Don't buy them if you consider getting wireless soon.

                    Comment


                    • #11
                      Originally posted by tone View Post
                      ...reset it back to factory default settings; then just plug it into the modem; should then work, but remember to then configure your wireless security settings for the router.
                      Do you honestly think I didn't try this? Wireless security settings mean nothing if the computer, connected by an ethernet cable, can't get an internet connection...


                      Originally posted by ericson View Post
                      Well, he did not manage to get it going after getting it new. Guys seriously I have worked in networking for a while and am still doing it for some cash on the side, these series of routers DON'T play nice. Anything is better than these. Don't buy them if you consider getting wireless soon.
                      Yeah, pretty much this. I even downloaded the config you sent me and it says that it is an invalid config file??

                      Should I just give up and like buy a different one or is it still possible to get this to work, I just don't want to buy a different one if the problem is not related to the router...

                      Comment


                      • #12
                        The host family's PC and your PC both work when you connect directly to the modem with the cable internet connection.
                        So the modem is logging on to the cable provider.
                        Maybe you just need a wireless access point, not a router, or just set the router to AP mode.
                        If there are no spare ports, just a regular switching hub would help.

                        Comment


                        • #13
                          Originally posted by trip_hop View Post
                          The host family's PC and your PC both work when you connect directly to the modem with the cable internet connection.
                          So the modem is logging on to the cable provider.
                          Maybe you just need a wireless access point, not a router, or just set the router to AP mode.
                          If there are no spare ports, just a regular switching hub would help.
                          A switching hub or simple AP wouldn't let both computers connect at the same time. That's what the router is for.

                          Comment


                          • #14
                            Originally posted by iago View Post
                            A switching hub or simple AP wouldn't let both computers connect at the same time. That's what the router is for.
                            Isn't the cable modem already doing that?

                            Comment


                            • #15
                              Originally posted by trip_hop View Post
                              Isn't the cable modem already doing that?
                              Nope.

                              ......

                              Comment

                              Working...
                              X