Announcement

Collapse

The GaijinPot Forum Is Closed

Please join us on our new Facebook Group.
See more
See less

Top

Collapse

Router Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    That is weird that it gives you the error that it is invalid... It may store the actual router MAC address somewhere and that could cause a mismatch. Not sure about what causes the issue as mine is exactly the same as yours.

    Right guys a little more about the connecting everything directly to the modem via a hub or AP. The companies only assigns you a single IP, the router will create a different subnet that is under your control. You can infact get more computers to talk over a hub connected to the modem, but in the case of JCOM it will set you back an additional 1000 yen a month. I got this for a virtual machine that I run so it is always connected to the net.

    The other reason you want a router is because putting any computer on an ip directly accessable from the internet is like pulling a ferrari into Soweto in South Africa with neon signs saying windows are open and no alarm installed. And no the mcfee or norton security software you bought will not save your bum.

    So a router is best. Because it will by default block incoming connection and allow only related and established connection originating from the internal network. This with the software firewalls should be sufficient for most home uses.

    If you plan on getting another one, I would recommend getting your hands on a small cisco or linksys. They are normally very solid performers. Alternatively, netgear has some neat devices as well at a slightly lower price.

    You can always try to call elecom tech support, but it would be in japanese only.

    Best of luck.
    Last edited by ericson; 2012-04-16, 08:12 PM.

    Comment


    • #17
      Dear all,

      I just arrived on that conversation by chance because I just experienced the exactly same issue with this Wifi device.
      After several efforts, I finally succeeded in getting the connection back into working condition. Here is what I did :
      I firstly un-plugged electricity for both internet modem and wifi device.
      Then I plugged them again separately (without any ethernet wire between them).
      I pushed the "Reset" button on the wifi device until the PWR led begins to blink (it takes about 15sec), and then let the device make its own procedure (WLAN begins to blink, then PWR stays on, etc.) for about 2min.
      While waiting, I made sure my modem was providing internet connection by plugging the ethernet wire on my laptop.
      Finally I un-plugged again the ethernet wire and put the automatic setup CD provided with the wifi device into my laptop. I followed the procedure until it asks me to choose between 4 connection types. Here, instead of selecting the wireless between laptop and wifi device, I chose the wired type connection between laptop and wifi device.
      Doing that, I plugged the ethernet wire from the modem to the wifi device, and another wire from the 1st ethernet slot of the wifi device to my laptop. At that time, the automatic configuration was performed and I could finally access the internet. And what a surprise when I noticed I could also acces through wifi network !!!
      I really don't understand, but in my opinion, the most important thing is that it's working...
      I hope it will be the same for people who encounter this same issue. Don't hesitate to ask for further information because I made several other tests and tries before succeeding...

      Julien

      Comment


      • #18
        DNS bug in Elecom Logitec Router LAN-W300N/R

        Originally posted by xxb3nxx View Post
        I purchased an Elecom Logitec LAN-W300N/R Slim Router...
        -I have a static IP address from my ISP (Ichikawa Cable Network)
        -I cant seem to get internet to work

        Ive tried to input the static ip, default gateway, subnet, and dns info in the router config but nothing happens.
        There seems to be a bug in that router's firmware (unfixed as at the current Ver 2.30), where DNS will not work if you manually input a DNS server.

        If you leave the field blank, it appears to use 8.8.8.8 (Google's public DNS server), so that can be a workaround.
        http://en.wikipedia.org/wiki/Google_Public_DNS

        Comment


        • #19
          Japanese routers have terrible firmware even if you know the language.
          Flash it and install dd-wrt instead, makes it much easier to get things working.

          Comment


          • #20
            One more reason on top of that mentioned to my post to get something else.
            dd-wrt is a good solution, however I doubt it will work on the logitec series wireless routers.
            The op is also saying that he has issues getting a plug and play connection to work. Flashing the system may not be the wisest of steps.

            Comment

            Working...
            X